I saw this warning 'ScriptError: Authorization is required to perform that action' when trying to use addon?

Updated: January 12, 2020

Sometimes, google shows the weird warning “ScriptError: Authorization is required to perform that action” when you try to access add on. It is a google issue. You should use the following steps to resolve this issue.

1. Sign in your gmail
2. Setting up Third-party apps with account access

  • Go to https://myaccount.google.com/security
  • Click on Security tab
  • Click on Third-party apps with account access
    Third-party apps with account access
  • Click on Manage third-party access
    Choose the add on you are experiencing issue. For example, “Easy QR Code Generator for Form” add on
  • Click Remove access button to remove all permissions which you allowed for this add on in the past. Press OK button.
    Remove permissions
  • Reinstall add on and you'll need to grant access for the add on again.
<